Outbound Fax Error

Incident Report for Cerbo | Status

Resolved

This incident has been resolved by Interfax, all outbound faxes should be operational.
Posted Jun 09, 2025 - 09:43 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2025 - 08:42 PDT

Investigating

Interfax has confirmed an issue with their internal system. The error code -150 indicates it's temporary and the customer needs to try again shortly
Posted Jun 09, 2025 - 08:41 PDT
This incident affected: Fax Services.