LabCorp Service Interruption and Scanner Issues

Incident Report for Cerbo | Status

Resolved

The LabCorp and Scanner issues have been resolved. We apologize for the disruptions in service this morning. Please report any lingering issues to support@cer.bo.
Posted Apr 04, 2025 - 07:16 PDT

Monitoring

Both LabCorp and Scanner issues have be identified and resolved. We are continuing to monitor the situation.
Posted Apr 04, 2025 - 07:14 PDT

Update

Cerbo is currently investigating the reports on scanner issues along with the LabCorp issues.
Posted Apr 04, 2025 - 07:08 PDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 04, 2025 - 07:07 PDT

Identified

LabCorp is experiencing issues with their server which is effecting Cerbo's ability to send and receive labs at the moment. We are patiently waiting on a status update from LabCorp on when the issue will be resolved.
Posted Apr 04, 2025 - 06:46 PDT